PHP ne veut pas changer de version. (7 réponses)
Je n'arrive pas a change de version de PHP sur wampserver, je suis bloquer a la version 8.0.30 malgré le fait que je la change dans le menu wampmanager.J'ai besoin d'un version plus récente pour...
View ArticlePHPMYADMIn,ADMINER (1 réponse)
Bonjour,J'ai installé wampserver et quand je lance phpmyadmin un message d'erreur s'affiche. L'erreur 404.0 je ne sais pas ce qui se passe.Merci de bien vouloir m'aider1- Windows 112- Wampserver...
View ArticleMon site ne démarre pas (Pas de réponses)
Bonjour.J'ai un problème avec Wamp que je n'ai jamais eu auparavant.Après installation de wamp, création d'une table avec phpadmin et installation de wordpress, rien ne fonctionne. Je n'ai pas accès...
View ArticlePerte massive de données après la désinstallation de Wamp64 (1 réponse)
Bonjour à tous,J'espère que quelqu'un pourra m'aider à comprendre ce qui s'est passé et me dire s'il y a encore quelque chose que je puisse essayer.J'ai désinstallé Wamp64 (environ 2 Go). La...
View Articleforum.wampserver.com: ajout du HTTPS et la mise à jour de Phorum (1 réponse)
Bonjour à tous, l'équipe Alter Way, l'équipe WampServer, ...Je vous ai déjà contacté ce propos par le passé.Nous sommes, maintenant, 2026-07-26.Est-ce possible d'ajouter le HTTPS afin de sécuriser les...
View Articlemysql-8.4.7 (1 réponse)
Bonjour,Je voudrais activer mysql_native_password pour un utilisateur spécifique.Car ce plugin est bien présent dans la liste obtenue par SHOW PLUGINS, mais il est désactivé.Est-ce qu'il y aurait un...
View ArticleWamp64 en réseau local (1 réponse)
BonjourJe cherche à accéder mon site sur wamp64 depuis mon réseau local en modifiant httpd-vhosts.conf.Je rajoute Require 196.168.1.26 ou Require 196.168.1.0/24 après Require local et j'ai une erreur...
View Articleaperçu tables dans mysql (Pas de réponses)
bonjour, voici mes références:Windows 10 64bitsnavigateur ChromeServeur de configurationVersion Apache :2.4.65Logiciel serveur :Apache/2.4.65 (Win64) PHP/8.3.28 mod_fcgid/2.3.10-dev - Port défini pour...
View ArticleAffichage de la page localhost (2 réponses)
BonjourL'affichage de la page localhost peut être classic, modern, no-style, simple.J'ai testé le mode simple puis j'ai voulu revenir sur le mode classic mais rien à faire l'affichage reste en mode...
View ArticleIMAGICK (6 réponses)
Bonjour,J'ai mis à jour Wampmanager 3.4.2 - PHP 8.4.20. Il n'y a plus la possibilité d'activer l'extension imagick. Est-ce normal ? Faut-il l'installer manuellement et si oui comment.Merci pour votre...
View ArticleRé-installation wamp64 (2 réponses)
Suite à une erreur, le répertoire c:/wamp64 a été effacer. Je n'avais pas de sauvegarde du répertoire, seulement des sources et de la base de données.Je n'arrive pas à installer à nouveau wamp64,...
View ArticleServices lancés mais icône ne passe pas au vert (1 réponse)
Bonjour,J'ai installé en mode administrateur Wampserver 3.4.0 64 bits après contrôle de tous les prérequis. (installation packages VC++, etc ….).Installation dans D:\wamp64Après installation, clic...
View Articleicone orange suite passage MySQL vers MariaDB par défaut (2 réponses)
Bonjour.J'ai installé WampServer 3.4.1 entre hier et ce matin (voir ici : [forum.wampserver.com] ). Tout fonctionne bien avec MySQL 8.0.43. Mais quand je veux basculer sur MariaDB avec clic droit >...
View Articleerreur lancement PhpMyAdmin après MAJ (4 réponses)
Bonjour.Ma configuration :1 - Windows 10 64bits2 - WampServer : version 3.0.x ou 3.2x (je ne sais plus) avec mise à jour en 3.4.1 - 64 bits aujourd'hui3 - version Apache 2.4.464 - version PHP : 7.4.9...
View ArticleErreur PHP (1 réponse)
Bonjour,J'avais installé Paheko sur mon Wampserver qui jusqu'à présent fonctionnait très bien et j'ai maintenant un problème pour y accéder. ça m'affiche ce message d'erreur PHP :\__/(xx)//||\\Une...
View ArticleL'utilisateur n'a pas les privilèges nécessaires pour administrer les...
Bonjour,J'utilise MariaDB 11.2.2 et je m’aperçois que je ne peux plus (parce que j'ai des utilisateurs custom) créer d'utilisateur, j'ai ce message : L'utilisateur n'a pas les privilèges nécessaires...
View ArticleWampserver3.4.1 (4 réponses)
Bonjour,Je viens d'installer update Wampserver 3.4.1. L’icône Wamp est verte. Si je déplace le curseur sur l’icône Wamp un pop up dit en anglais que tous les services sont démarrés mais une clic droit...
View ArticleMdP MySQL (1 réponse)
Comment faire pour avoir plusieurs BdD avec des MdP différents sous la même instance WampServer?Merci
View ArticleMise en place du HTTPS sur un réseau local (LAN) (Pas de réponses)
Bonjour à tousJe suis parvenu à mettre en place HTTPS sur tous les sites Wamp de mon réseau local, avec adressage d'un ordinateur à l'autre uniquement par le nom de l'ordinateur, donc sans IP ni...
View ArticleRe: can't install addons? (1 réponse)
c:\wamp64\bin\apache\apache2.4.65\bin\httpd.exe" -k runservicec:\wamp64\bin\mariadb\mariadb11.4.9\bin\mysqld.exe" "wampmariadb64"c:\wamp64\bin\mysql\mysql8.4.7\bin\mysqld.exe wampmysqld64Ceci est le...
View Article